Segera Cek Ponselmu! Mulai Tahun 2021 Deretan Ponsel Ini Tak Bisa Lagi Pakai WhatsApp


BERUANGMADUNEWS.COM - Baru-baru ini pihak WhatsApp umumkan jika pihaknya berencana menghentikan layanannya pada sejumlah ponsel Android dan iOS.

Utamanya layanan perpesanannya tak akan bisa dijalankan pada sistem operasi (OS) lawas.

Rencana ini bakal mulai berlaku tahun 2021 mendatang.

Dalam rilisan resminya, ponsel-ponsel yang akan dilanjutkan dukungannya antara lain:

- ponsel Android dengan OS Android 4.0.3 atau yang lebih baru

- iPhone dengan iOS 9 atau yang lebih baru

- KaiOS 2.5.1 atau yang lebih baru

- JioPhone dan JioPhone 2

Supaya kalian bisa menggunakan aplikasi WhatsApp, maka pengguna disarankan untuk mengupgrade sistem operasi di ponsel masing-masing.

Untuk perangkat iOS, model iPhone 4 dan varian di atasnya akan kehilangan dukungan WhatsApp.

Hal itu berarti, bagi pengguna iPhone 4S, iPhone 5, iPhone 5S, iPhone 6, dan iPhone 6S harus memperbarui sistem operasinya ke iOS 9 atau yang lebih baru.

Sedangkan untuk pengguna Android, WhatsApp akan menghentikan dukungan aplikasi pada ponsel yang masih menjalankan versi OS Android yang lebih lawas dari 4.03.

Beberapa ponsel yang diketahui masih menggunakan OS lawas itu yakni HTC Desire, LG Optimus Black, Motorola Droid Razr, Samsung Galaxy S2, dan lainnya.

Ada baiknya bagi kalian yang akan mengupdate sistem operasi pada ponsel, bisa melakukan pengecekan terlebih dahulu pada sistem ponselnya.

Kalian cukup mengecek dengan membuka menu 'Settings' yang ada di ponsel lalu memilih opsi 'About Phone'.

Dari keterangan yang muncul kalian bisa langsung mengecek sistem operasi apa yang tengah di jalankan oleh ponsel.

Sebagai catatan, akan ada sedikit perbedaan pada masing-masing merek ponsel.

Lalu untuk perangkat iOS, pengguna bisa membuka menu 'Settings", lalu pilih 'General" dan kemudian klik "Software Update".